
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://developers.facebook.com/schema/">
<head id="ctl00_PageTemplateHead"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <style>
        @import url("/Stylesheets/styles.css");
        @import url("/Stylesheets/ddsmoothmenu.css");
    </style>
    <!-- drop menu scripts -->
    
    <!-- Google +1 script -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- google ads -->
    <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script>

    <script type="text/javascript">
        GS_googleAddAdSenseService("ca-pub-5277869143274761");
        GS_googleEnableAllServices();
    </script>

    <script type="text/javascript">
        GA_googleAddSlot("ca-pub-5277869143274761", "StreamingMediaGlobal-Banners");
        GA_googleAddSlot("ca-pub-5277869143274761", "StreamingMediaGlobal-Leaderboards");
        GA_googleAddSlot("ca-pub-5277869143274761", "StreamingMediaGlobal-WideSkyscrapers");
        GA_googleAddSlot("ca-pub-5277869143274761", "StreamingMediaGlobal-SmallBoxes");
        GA_googleAddSlot("ca-pub-5277869143274761", "StreamingMediaGlobal-Interstitial");
        GA_googleAddAttr("Topic", "Video_Hosting_Delivery,Video_Encoding_Transcoding,Video_Formats_Players_Codecs,OTT_Video,Online_Video_Industry,Media_Entertainment_Video");
  
    </script>

    <script type="text/javascript">
        GA_googleFetchAds();
    </script>

    <!-- END OF google ads -->
    <title>
	Streaming Forum Preview: Broadcaster Streaming Strategies - www.StreamingMediaGlobal.com
</title><link rel="shortcut icon" href="/favicon.ico" /><meta name="google-site-verification" content="HQ4pT1MuN_FBJz61-AOW1W8THi8zUzyDjmXsWnDJmMI" /><meta name="y_key" content="999888d39b86647f" /><meta property="og:site_name" content="Streaming Media Europe Magazine" /><meta property="fb:admins" content="1448114697" /><meta property="fb:admins" content="1398034021" /><meta property="fb:admins" content="692216861" /><meta property="fb:admins" content="100000228928066" /><meta property="fb:admins" content="682155031" /><meta property="fb:app_id" content="304779285740" /><meta property="og:type" content="article" />
<meta name="title" content="Streaming Forum Preview: Broadcaster Streaming Strategies" >
<meta property="og:title" content="Streaming Forum Preview: Broadcaster Streaming Strategies" >
<meta name="description" content="Hear speakers from Sky, BT, and CenturyLink discuss their organisations' approaches to OTT technologies, including virtualisation, containerisation, micro services, and encoding, as well as their overarching strategies for reaching multiple devices and audiences." >
<meta property="og:description" content="Hear speakers from Sky, BT, and CenturyLink discuss their organisations' approaches to OTT technologies, including virtualisation, containerisation, micro services, and encoding, as well as their overarching strategies for reaching multiple devices and audiences." >
<meta name="medium" content="news" >
<link rel="image_src" href="http://dzceab466r34n.cloudfront.net/Images/ArticleImages/113246-2018-Streaming-Forum-FB-200.jpg" >
<meta property="og:image" content="http://dzceab466r34n.cloudfront.net/Images/ArticleImages/113246-2018-Streaming-Forum-FB-200.jpg" >
<meta name="summary" content="Hear speakers from Sky, BT, and CenturyLink discuss their organisations' approaches to OTT technologies, including virtualisation, containerisation, micro services, and encoding, as well as their overarching strategies for reaching multiple devices and audiences." >
<meta name="published-date" content="20180124" >
<meta property="og:url" content="http://www.streamingmediaglobal.com/Articles/ReadArticle.aspx?ArticleID=122828" />
<link name="canonical" content="http://www.streamingmediaglobal.com/Articles/ReadArticle.aspx?ArticleID=122828" />
<meta name="keywords" content="Video Hosting/Delivery,Video Encoding/Transcoding,Video Formats/Players/Codecs,OTT Video,Online Video Industry,Media/Entertainment Video" >
<meta property="article:author" content="http://www.streamingmediaglobal.com/Authors/4268-Dom-Robinson.htm" />
</head>
<!-- begin header module -->
<body>
    <div id="fb-root"></div>
    <script type="text/javascript">    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id; js.async = true;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=304779285740";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));
    </script>
    <form method="post" action="/Articles/ReadArticle.aspx?ArticleID=122828" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTE1NTc0OTA3ODBkZAeMFUyaH33Z+UTKqh1tFZ6Ve1jz2dNyO1MysqIKRZCO" />
</div>


<script src="/ScriptResource.axd?d=0dKZSSFSzw1f6Ec-V17dts4HwbhNi0z-3BYQm0hpIgTY2lBTZ6QxPktqTy_0UK5CKUggPfKnvfW6I710-wtXo6vQ671779Oi5oDbr59FQT9arKsythG3uzrEM5bnduRWbtpu7igsYvVmum0kVFEl1zxfIRLdRIdQRYsWO3zU4EOVexNk0UR0pmSFJawR5qTj0&amp;t=620ef15f" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<script src="../scripts/tinymce/tinymce.min.js" type="text/javascript"></script>
<script src="../scripts/ddsmoothmenu.js" type="text/javascript"></script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="28F6BF4E" />
</div>
        <script src="/scripts/jquery-3.2.1.js"></script>

        
        <script type="text/javascript">
            ddsmoothmenu.init({
                mainmenuid: "smoothmenu1", //menu DIV id
                orientation: 'h', //Horizontal or vertical menu: Set to "h" or "v"
                classname: 'ddsmoothmenu', //class added to menu's outer DIV
                //customtheme: ["#1c5a80", "#18374a"],
                contentsource: "markup" //"markup" or ["container_id", "path_to_menu_file"]
            })
        </script>

        <div class="container">
            <div id="header">
                <div id="logo">
                    <a href="http://www.streamingmediaglobal.com">
                        <img src="http://dzceab466r34n.cloudfront.net/EuropeStreamingMedia/TemplateImages/SM_Europe_Logo2.png" width="268" height="77" border="0" /></a>
                </div>
                <div id="adLeaderboard">
                    

<!-- begin doubleclick 728x90 module -->
<script type="text/javascript">
  GA_googleFillSlot("StreamingMediaGlobal-Leaderboards");
</script>
<!-- end doubleclick 728x90 module -->


                </div>
            </div>
        </div>
        
<div id="menuBar">
	<div id="smoothmenu1" class="ddsmoothmenu">
		<ul>
			<li><a href="http://www.streamingmediaglobal.com" title="Streaming Media Europe Home">Home</a></li>
				<li><a href="http://www.streamingmedia.com" title="StreamingMedia.com Home">U.S. Site</a></li>
				<li><a href="http://www.streamingmedia.com/Producer" title="Streaming Media Producer">Producer</a></li>
			<li><a href="http://www.streamingmediaglobal.com/Subscribe">Subscribe</a>
				<ul>
				<li><a href="http://www.streamingmediaglobal.com/Subscribe">Magazine</a></li>
				<li><a href="http://www.streamingmediaglobal.com/Newsletters" title="Preview Newsletter">Newsletters</a></li>
				<li><a href="http://www.streamingmediaglobal.com/RSS/Rss_feeds.aspx" title="RSS Feeds"><img src="/Images/TemplateImages/iconRss.gif" border="0" align="absmiddle" hspace="3">RSS Feeds</a></li>
				</ul>
			</li>
			<li><a href="http://www.streamingmediaglobal.com" title="Articles">Editorial</a>

				<ul>
				<li><a href="http://www.streamingmediaglobal.com/Articles/News" title="News">News</a></li>
				<li><a href="http://www.streamingmediaglobal.com/Articles/Features" title="Features">Features</a></li>
				<li><a href="http://www.streamingmediaglobal.com/PressRelease" title="Industry Announcements">Industry Announcements</a></li>
				<li><a href="http://www.streamingmediaglobal.com/Articles/SponsoredArticles" title="Sponsored Articles">Sponsored Articles</a></li>
				<li><a href="http://www.streamingmediaglobal.com/Previous_Issues" title="Magazine">Magazine</a></li>
				<!--<li><a href="http://www.StreamingMediaEurope.net" target="_blank">Blog</a></li>-->
				</ul>
      </li>
			<li><a href="http://www.streamingmediaglobal.com/StreamingMediaTV">Video</a>
				<ul>
				<li><a href="http://www.streamingmediaglobal.com/ConferenceVideos" title="Conference Videos">Conference Videos</a></li>
				<!--<li><a href="http://www.streamingmedia.com/RedCarpet" title="Red Carpet Interviews" title="Red Carpet Interviews">Red Carpet Interviews (U.S. Events)</a></li>-->
        <!--<li><a href="http://www.streamingmedia.com/AlmostLive" title="Online Video Expert Interviews">Almost Live Interviews</a></li>-->
				<li><a href="http://www.streamingmediaglobal.com/Tutorials" title="Video Tutorials">Video Tutorials</a></li>
<!--				<li><a href="http://www.streamingmediaglobal.com/SponsoredVideos">Sponsored Videos</a></li>-->
				</ul>
      </li>
			
<!-- begin categories module -->

    <li><a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl00_CaptionText">Topics</a>
        <ul>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl01_Category" href="http://www.streamingmediaglobal.com/Categories/Legal-Issues_448.aspx">Legal Issues</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl02_Category" href="http://www.streamingmediaglobal.com/Categories/Live-Streaming_579.aspx">Live Streaming</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl03_Category" href="http://www.streamingmediaglobal.com/Categories/Mobile-Video_444.aspx">Mobile Video</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl04_Category" href="http://www.streamingmediaglobal.com/Categories/Music-Radio_445.aspx">Music/Radio</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl05_Category" href="http://www.streamingmediaglobal.com/Categories/Online-Video-Platforms_446.aspx">Online Video Platforms</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl06_Category" href="http://www.streamingmediaglobal.com/Categories/OTT-Video_443.aspx">OTT Video</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl07_Category" href="http://www.streamingmediaglobal.com/Categories/Video-Advertising_440.aspx">Video Advertising</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl08_Category" href="http://www.streamingmediaglobal.com/Categories/Video-Content-Creation-Production_438.aspx">Video Content Creation/Production</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl09_Category" href="http://www.streamingmediaglobal.com/Categories/Video-Content-Protection-DRM_441.aspx">Video Content Protection/DRM</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl10_Category" href="http://www.streamingmediaglobal.com/Categories/Video-Encoding-Transcoding_439.aspx">Video Encoding/Transcoding</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl11_Category" href="http://www.streamingmediaglobal.com/Categories/Video-Formats-Players-Codecs_442.aspx">Video Formats/Players/Codecs</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl12_Category" href="http://www.streamingmediaglobal.com/Categories/Video-Hosting-Delivery_437.aspx">Video Hosting/Delivery</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl13_Category" href="http://www.streamingmediaglobal.com/Categories/Video-SEO_447.aspx">Video SEO</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_Topics_rptCategories_ctl14_Category" href="http://www.streamingmediaglobal.com/Categories/VR-and-360deg%3b-Video_590.aspx">VR and 360&deg; Video</a>
    </li>

        </UL>
   </li>

<!-- end categories module -->
			
<!-- begin categories module -->

    <li><a id="ctl00_NavMenu_1_CL_VertMarkets_rptCategories_ctl00_CaptionText">Verticals</a>
        <ul>

    <li>
	    <a id="ctl00_NavMenu_1_CL_VertMarkets_rptCategories_ctl01_Category" href="http://www.streamingmediaglobal.com/Categories/Education-Video_452.aspx">Education Video</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_VertMarkets_rptCategories_ctl02_Category" href="http://www.streamingmediaglobal.com/Categories/Enterprise-Video_450.aspx">Enterprise Video</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_VertMarkets_rptCategories_ctl03_Category" href="http://www.streamingmediaglobal.com/Categories/Government-Video_453.aspx">Government Video</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_VertMarkets_rptCategories_ctl04_Category" href="http://www.streamingmediaglobal.com/Categories/Media-Entertainment-Video_451.aspx">Media/Entertainment Video</a>
    </li>

    <li>
	    <a id="ctl00_NavMenu_1_CL_VertMarkets_rptCategories_ctl05_Category" href="http://www.streamingmediaglobal.com/Categories/Online-Video-Industry_449.aspx">Online Video Industry</a>
    </li>

        </UL>
   </li>

<!-- end categories module -->

			<li><a href="http://www.streamingmediaglobal.com">Resources</a>
      <ul>
			<li><a href="http://www.streamingmedia.com/Producer" title="Streaming Media Producer">Streaming Media Producer</a></li>
			<li><a href="http://www.streamingmediaglobal.com/Sourcebook" title="Industry Directory">Industry Directory (Sourcebook)</a></li>
			<li><a href="http://forums.streamingmedia.com/">Forums</a></li>
			<li><a href="http://www.streamingmediaglobal.com/Superguides" title="Superguides">Superguides</a></li>
			<li><a href="http://www.streamingmediaglobal.com/IndustryWhitepapers" title="Industry Whitepapers">Industry Whitepapers</a></li>
			<li><a href="http://www.streamingmediaglobal.com/Jobs" title="Jobs">Jobs</a></li>
			<li><a href="http://www.streamingmediaglobal.com/PressRelease">Press Releases</a></li>
			<li><a href="http://www.streamingmediaglobal.com/EventsDiary">Events Diary</a></li>
			<li><a href="http://www.streamingmediaglobal.com/ReadersChoice">Readers Choice Awards</a></li>
<!--	<li><a href="http://www.streamingmediaglobal.com/Research" title="Research Reports">Research Reports</a></li>-->
<!--	<li><a href="http://www.streamingmediaglobal.com/Glossary">Glossary</a></li>-->
      </ul>
     </li>
			<li><a href="http://www.streamingmediaglobal.com/Webevents" title="Web Events">Web Events</a></li>
			<li><a href="http://www.streamingmedia.com/Conferences" title="Conferences">Conferences</a>
      <ul>
			<li><a href="http://www.streaming-forum.com/" title="Streaming Forum">Streaming Forum</a></li>
			<!--<li><a href="http://www.streamingmediaglobal.com/Conference/2012/vis" title="Video Infrastructure Summit">Video Infrastructure Summit</a></li>-->
			<li><a href="http://www.contentdeliverysummit.com/" title="Content Delivery Summit">Content Delivery Summit</a></li>
			<li><a href="http://www.streamingmedia.com/conferences/East" title="Streaming Media East">Streaming Media East</a></li>						
      <li><a href="http://www.LiveStreamingSummit.com" title="Live Streaming Summit">Live Streaming Summit</a></li>			
			<li><a href="http://www.streamingmedia.com/conferences/West/" title="Streaming Media West">Streaming Media West</a></li>
			<!--<li><a href="http://www.enterprisevideoconference.com/" title="Enterprise Video Conference">Enterprise Video Conference</a></li>-->
			<li><a href="http://www.streamingmedia.com/Conferences">Past Conferences</a></li>
      </ul>
      </li>
			<li><a href="http://www.streamingmediaglobal.com/About/About_Us">About</a>
      <ul>
			<li><a href="http://www.streamingmediaglobal.com/About/What_Is_Streaming" title="What is Streaming?">What is Streaming?</a></li>
			<li><a href="http://www.streamingmediaglobal.com/About/About_Us" title="About Us">About Us</a></li>
			<li><a href="http://www.streamingmediaglobal.com/About/Contact_Us" title="Contact Us">Contact Us</a></li>
			<li><a href="http://www.streamingmediaglobal.com/About/How_to_Advertise" title="How to Advertise">How to Advertise</a></li>
			<li><a href="http://www.streamingmedia.com/Files/Download/SMEu_Editorial_Calendar" title="Editorial Calendar" target="_blank">Editorial Calendar</a></li>
			<li><a href="http://www.streamingmediaglobal.com/About/Editorial_Submissions" title="Editorial Submissions">Editorial Submissions</a></li>
			<li><a href="http://www.streamingmediaglobal.com/PressRelease/AddPressRelease.aspx" title="Press Release Submissions">Press Release Submissions</a></li>
      </ul>
    </li>
		</ul>
	</div>
</div>
        <!-- end header module -->
        <div class="container">

            <div id="body">
                <div id="ad468">
                    
<!-- begin doubleclick 468x60 module -->
<script type="text/javascript">
  GA_googleFillSlot("StreamingMediaGlobal-Banners");
</script>
<!-- end doubleclick 468x60 module -->

                </div>
                
    
<div id="bdyRight">

    <div align="center" style="margin-bottom:6px;">
        <div class="bglabel" style="padding:4px; text-align:center;margin-bottom:10px;font-weight:bolder;border:1px solid #CCCCCC;"><a href="http://www.infotoday.com/privacy.shtml" target="_blank">PRIVACY/COOKIES POLICY</a></div>

        
<div style="display: block; height: 30px; padding: 0px 0px 20px 0px; background: url(/images/TemplateImages/searchBg.gif) no-repeat; width: 300px;">
    <div style="float: left; width: 270px;">
        <input id="txtQuery" name="txtQuery" type="text" style="background: none; width: 265px; padding: 6px 0px 0px 5px; height: 20px; border: none; font: bold 12px Arial, Helvetica, sans-serif;" value="SEARCH STREAMING MEDIA EUROPE" onclick="this.value='';" />
    </div>
    <div id="SearchButton" style="background: none; width: 30px; height: 30px; border: none; cursor: pointer; float: right;" onclick="btnSearch_onclick()">
        &nbsp;</div>

    <script language="javascript" src="http://www.streamingmediaglobal.com/scripts/Search_Script.js"></script>
    <script language=javascript type="text/javascript">
var nav = window.Event ? true : false; 
if (nav) { 
	window.captureEvents(Event.KEYDOWN); 
	window.onkeydown = NetscapeEventHandler_KeyDown;
} 
else {
	document.onkeydown = MicrosoftEventHandler_KeyDown;
}
function NetscapeEventHandler_KeyDown(e) {
	if (e.which == 13 && e.target.type != 'textarea' && e.target.type != 'submit') {
		if (e.target.name == 'txtQuery') {
			document.location.href = '/Search/Default.aspx?Query=' +  escape(e.target.value);
		}
		return false;
	}
	return true; 
} 

function MicrosoftEventHandler_KeyDown() {
	if (event.keyCode == 13 && event.srcElement.type != 'textarea' && event.srcElement.type != 'submit') {
		if (event.srcElement.name == 'txtQuery') {
			document.location.href = '/Search/Default.aspx?Query=' +  escape(event.srcElement.value);
		}
		return false;
	}
	return true; 
}   
    </script>
</div>


      <div style="margin-bottom: 10px; margin-top: -10px;">
        <table class="tblStroke" style="width: 100%;" border="0" cellspacing="0" cellpadding="3">
<tbody>
<tr style="font-weight: bold;">
<td align="center">
<div class="redlabel">Upcoming Industry Conferences</div>
</td>
</tr>
<tr>
<td align="left">
<table style="width: 100%;" border="0" cellspacing="0" cellpadding="3">
<tbody>
<tr style="height: 13px;">
<td class="smallmenu" style="height: 13px;" bgcolor="#ffffff"><strong><a href="http://www.streaming-forum.com/2018/">Streaming Forum</a> [27 February 2018]</strong></td>
</tr>
<tr style="height: 13px;">
<td class="smallmenu" style="height: 13px;" bgcolor="#dedede"><strong><a href="http://www.contentdeliverysummit.com/2018/">Content Delivery Summit</a> [7 May 2018]</strong></td>
</tr>
<tr style="height: 13px;">
<td class="smallmenu" style="height: 13px;" bgcolor="#ffffff"><strong><a href="http://www.streamingmedia.com/east" target="_blank">Streaming Media East 2018</a>&nbsp;[8-9 May 2018]</strong></td>
</tr>
<tr style="height: 13px; background-color: #dedede;">
<td class="smallmenu" style="text-align: left; height: 13px;" bgcolor="#dedede"><strong><a href="http://www.streamingmedia.com/Conferences/East2018/livestreamingsummit.aspx">Live Streaming Summit</a>&nbsp;[8-9&nbsp;May&nbsp;2018]</strong></td>
</tr>
<!--<tr>
<td class="smallmenu" style="text-align: left; text-decoration: underline;" valign="top" bgcolor="#ffffff"><strong>Recent Conferences</strong></td>
</tr>
<tr>
<td class="smallmenu" align="left" valign="top" bgcolor="#ffffff"><a href="http://www.contentdeliverysummit.com/2017/default.aspx" target="_blank"><strong>Content Delivery Summit 2017</strong> [16 May 2017]</a></td>
</tr>-->
<tr style="height: 13px;">
<td class="smallmenu" style="text-align: left; height: 13px;" bgcolor="#ffffff"><a href="http://www.streamingmedia.com/Conferences/"><strong>Past Conferences</strong></a></td>
</tr>
<tr style="height: 13px;">
<td class="smallmenu" style="text-align: left; height: 13px;" bgcolor="#dedede"><strong><a href="http://www.streamingmedia.com/Conferences/West2017/default.aspx">Streaming Media West</a>&nbsp;[2-3 November 2017]</strong></td>
</tr>
<tr style="height: 13px;">
<td class="smallmenu" style="text-align: left; height: 13px;" bgcolor="#ffffff"><strong><a href="http://www.streamingmedia.com/Conferences/West2017/LiveStreamingSummit.aspx" target="_blank">Live Streaming Summit </a>[2-3&nbsp;November 2017]</strong></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
      </div>

        

<!-- begin doubleclick 300x250 module -->
<script type="text/javascript">
  GA_googleFillSlot("StreamingMediaGlobal-SmallBoxes");
</script>
<!-- end doubleclick 300x250 module -->


    <div style="margin-top:45px; margin-bottom:15px;">
        
<div class="tabBox">
    <div class="nav">
        <ul>
            <li id="rcBotLi1" class="tabOn"><a href="javascript:btnRC1('rcBot','1')">Popular</a></li>
            <li id="rcBotLi2" class="tabOff"><a href="javascript:btnRC1('rcBot','2')">Articles</a></li>
            <li id="rcBotLi3" class="tabOff"><a href="javascript:btnRC1('rcBot','3')">News</a></li>
        </ul>
    </div>
    <div class="body">
        <div id="rcBot1" style="display: block">
          <div class="bloglabel">Top 10 Most Popular Articles</div>
            
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_1_ctl00_rptArticles_ctl00_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Commentary-Its-Not-AV1-vs.-HEVC-122715.aspx" style="font-weight:bold;">Commentary: It's Not AV1 vs. HEVC</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_1_ctl00_rptArticles_ctl01_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Eutelsat-CDNs-More-Expensive-than-Satellite-for-Pay-TV-122361.aspx" style="font-weight:bold;">Eutelsat: CDNs More Expensive than Satellite for Pay TV</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_1_ctl00_rptArticles_ctl02_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Why-Is-Video-Packaging-Important-122327.aspx" style="font-weight:bold;">Why Is Video Packaging Important?</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_1_ctl00_rptArticles_ctl03_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Encryption-is-Key-to-Live-Streaming-Success-(No-Pun-Intended)-122391.aspx" style="font-weight:bold;">Encryption is Key to Live Streaming Success (No Pun Intended)</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_1_ctl00_rptArticles_ctl04_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Sky-Keynote-Preview-Origin-Servers-and-CDNs-122448.aspx" style="font-weight:bold;">Sky Keynote Preview: Origin Servers and CDNs</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_1_ctl00_rptArticles_ctl05_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Streaming-Forum-Keynote-Preview-Why-Should-We-Care-About-Video-Quality-122642.aspx" style="font-weight:bold;">Streaming Forum Keynote Preview: Why Should We Care About Video Quality?</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_1_ctl00_rptArticles_ctl06_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Streaming-Forum-Preview-Broadcaster-Streaming-Strategies-122828.aspx" style="font-weight:bold;">Streaming Forum Preview: Broadcaster Streaming Strategies</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_1_ctl00_rptArticles_ctl07_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/News/Featured-News/Subscription-Entertainment-Plans-to-Double-by-2020-Says-Deloitte-122718.aspx" style="font-weight:bold;">Subscription Entertainment Plans to Double by 2020, Says Deloitte</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_1_ctl00_rptArticles_ctl08_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/The-Challenges-of-Live-Streaming-360%c2%b0-Video-122799.aspx" style="font-weight:bold;">The Challenges of Live Streaming 360° Video</a></div>
	
		<div>&nbsp;</div>
	

        </div>
        <div id="rcBot2" style="display: none">			
          <div class="bloglabel">Recent Featured Articles</div>
            
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_3_ctl00_rptArticles_ctl00_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Streaming-Forum-Preview-Broadcaster-Streaming-Strategies-122828.aspx" style="font-weight:bold;">Streaming Forum Preview: Broadcaster Streaming Strategies</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_3_ctl00_rptArticles_ctl01_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/The-Challenges-of-Live-Streaming-360%c2%b0-Video-122799.aspx" style="font-weight:bold;">The Challenges of Live Streaming 360° Video</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_3_ctl00_rptArticles_ctl02_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Commentary-Its-Not-AV1-vs.-HEVC-122715.aspx" style="font-weight:bold;">Commentary: It's Not AV1 vs. HEVC</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_3_ctl00_rptArticles_ctl03_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Streaming-Forum-Keynote-Preview-Why-Should-We-Care-About-Video-Quality-122642.aspx" style="font-weight:bold;">Streaming Forum Keynote Preview: Why Should We Care About Video Quality?</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_3_ctl00_rptArticles_ctl04_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Sky-Keynote-Preview-Origin-Servers-and-CDNs-122448.aspx" style="font-weight:bold;">Sky Keynote Preview: Origin Servers and CDNs</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_3_ctl00_rptArticles_ctl05_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Encryption-is-Key-to-Live-Streaming-Success-(No-Pun-Intended)-122391.aspx" style="font-weight:bold;">Encryption is Key to Live Streaming Success (No Pun Intended)</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_3_ctl00_rptArticles_ctl06_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Eutelsat-CDNs-More-Expensive-than-Satellite-for-Pay-TV-122361.aspx" style="font-weight:bold;">Eutelsat: CDNs More Expensive than Satellite for Pay TV</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_3_ctl00_rptArticles_ctl07_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Why-Is-Video-Packaging-Important-122327.aspx" style="font-weight:bold;">Why Is Video Packaging Important?</a></div>
	
		<div>&nbsp;</div>
	

        </div>
        <div id="rcBot3" style="display: none">
          <div class="bloglabel">Recent Streaming Media Global News</div>
            
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_2_ctl00_rptArticles_ctl00_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/News/Featured-News/Subscription-Entertainment-Plans-to-Double-by-2020-Says-Deloitte-122718.aspx" style="font-weight:bold;">Subscription Entertainment Plans to Double by 2020, Says Deloitte</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_2_ctl00_rptArticles_ctl01_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/News/Featured-News/OTT-Revenues-to-Nearly-Double-in-5-Years-Finds-Juniper-Research-122234.aspx" style="font-weight:bold;">OTT Revenues to Nearly Double in 5 Years, Finds Juniper Research</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_2_ctl00_rptArticles_ctl02_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/News/Featured-News/Video-and-Young-Adults-Pushing-Mobile-Traffic-Ericsson-Report-121932.aspx" style="font-weight:bold;">Video and Young Adults Pushing Mobile Traffic: Ericsson Report</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_2_ctl00_rptArticles_ctl03_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/News/Featured-News/Report-IDs-5-Television-Tribes-Shows-How-to-Appeal-to-Them-121723.aspx" style="font-weight:bold;">Report IDs 5 'Television Tribes,' Shows How to Appeal to Them</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_2_ctl00_rptArticles_ctl04_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/News/Featured-News/Red-Bee-Media-New-Name-for-Ericsson-Broadcast-and-Media-Services-121659.aspx" style="font-weight:bold;">Red Bee Media New Name for Ericsson Broadcast and Media Services</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_2_ctl00_rptArticles_ctl05_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/News/Featured-News/Klipcorp-Helps-Sports-Rights-Holders-Gain-Legit-Viewers-with-SportsBox-121616.aspx" style="font-weight:bold;">Klipcorp Helps Sports Rights Holders Gain Legit Viewers with SportsBox</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_2_ctl00_rptArticles_ctl06_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/News/Featured-News/Discovery-and-Eurosport-Unveil-Digital-First-Winter-Olympics-121439.aspx" style="font-weight:bold;">Discovery and Eurosport Unveil Digital First Winter Olympics</a></div>
	
        <div style="text-align:left;width:150;padding-bottom:6px;padding-top:6px;margin-left:5px;margin-right:5px;"><a id="ctl00_ContentPlaceHolder1_RightColumn_1_ThreeTabbedBox_1_ArticleList_2_ctl00_rptArticles_ctl07_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/News/Featured-News/Connected-TVs-Lead-for-Online-Streaming-in-Asia-Pacific-121351.aspx" style="font-weight:bold;">Connected TVs Lead for Online Streaming in Asia Pacific</a></div>
	
		<div>&nbsp;</div>
	

        </div>
    </div>
</div>

    </div>

        
<!-- begin doubleclick 160x600 module -->
<script type="text/javascript">
  GA_googleFillSlot("StreamingMediaGlobal-WideSkyscrapers");
</script>
<!-- end doubleclick 160x600 module -->

       </div> 

        
        <div class="box">
        <div class="line">
            <a id="ctl00_ContentPlaceHolder1_RightColumn_1_IssueList_1_ctl00_rptIssues_ctl00_lnkViewCurrentIssue" href="http://www.streamingmediaglobal.com/Issue/7589-Winter-2017.htm"><img src="http://dzceab466r34n.cloudfront.net/Images/IssueImages/113837-Winter-2017-Cover-Image-048.png" alt="" /></a>
           <center>
            <h3>
                <span id="ctl00_ContentPlaceHolder1_RightColumn_1_IssueList_1_ctl00_rptIssues_ctl00_CaptionText"><em>Streaming Media</em><br />Magazine</span></h3>
                <span id="ctl00_ContentPlaceHolder1_RightColumn_1_IssueList_1_ctl00_rptIssues_ctl00_lblCurrentIssueName" style="font-weight:bold;">Winter 2017</span>
              <br />
               <a href="/Subscribe" style="font-weight: bold;">Subscribe</a>
               </center>  
        </div>  
        <div class="line" style="display:block; height:13px;">
            <a id="ctl00_ContentPlaceHolder1_RightColumn_1_IssueList_1_ctl00_rptIssues_ctl00_lnkViewIssue" href="http://www.streamingmediaglobal.com/Issue/7589-Winter-2017.htm" style="width: 114px; float:left; font-weight:bold; display:inline-block; ">Current Issue</a>
            <a id="ctl00_ContentPlaceHolder1_RightColumn_1_IssueList_1_ctl00_rptIssues_ctl00_lnkPastIssue" href="http://www.streamingmediaglobal.com/Previous_Issues/" style="width: 100px; float:right; font-weight:bold; display:inline-block; text-align:right">Past Issues</a>
        </div>
        <div class="magazine">
            <ul>
                <li>
                    
        <ul>
    
        <li>
            <a id="ctl00_ContentPlaceHolder1_RightColumn_1_IssueList_1_ctl00_rptIssues_ctl00_ArticleList1_ctl00_rptArticles_ctl01_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/The-2017-Streaming-Media-Europe-101-122218.aspx">The 2017 Streaming Media Europe 101</a></li>
    
        <li>
            <a id="ctl00_ContentPlaceHolder1_RightColumn_1_IssueList_1_ctl00_rptIssues_ctl00_ArticleList1_ctl00_rptArticles_ctl02_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Streaming-Forum-Gets-Smarter-Focuses-on-AI-and-Machine-Learning-122124.aspx">Streaming Forum Gets Smarter, Focuses on AI and Machine Learning</a></li>
    
        <li>
            <a id="ctl00_ContentPlaceHolder1_RightColumn_1_IssueList_1_ctl00_rptIssues_ctl00_ArticleList1_ctl00_rptArticles_ctl03_ArticleTitle" href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Buzzword-Bingo-Creates-Tomorrows-Most-Talked-About-Products-122277.aspx">Buzzword Bingo Creates Tomorrow's Most Talked-About Products</a></li>
    
        <li>
            <a id="ctl00_ContentPlaceHolder1_RightColumn_1_IssueList_1_ctl00_rptIssues_ctl00_ArticleList1_ctl00_rptArticles_ctl04_ArticleTitle" href="http://www.streamingmedia.com/Articles/Editorial/Featured-Articles/Divideon-Creates-xvc-an-HEVC-Codec-With-Reasonable-Pricing-122180.aspx" target="_blank">Divideon Creates xvc, an HEVC Codec With Reasonable Pricing</a></li>
    
        <li>
            <a id="ctl00_ContentPlaceHolder1_RightColumn_1_IssueList_1_ctl00_rptIssues_ctl00_ArticleList1_ctl00_rptArticles_ctl05_ArticleTitle" href="http://www.streamingmedia.com/Articles/Editorial/Featured-Articles/The-Chinese-Streaming-Market-Rife-With-Possibilities-and-Pitfalls-121546.aspx" target="_blank">The Chinese Streaming Market Rife With Possibilities and Pitfalls</a></li>
    
        </ul>
    

                </li>
            </ul>
        </div>

				<hr>
        <p><span style="text-decoration: underline;"><strong>Digital Edition</strong></span></p>
<div><strong>Current Issue - <a title="Streaming Media Magazine - European Edition - Winter 2017" href="https://interactivepdf.uniflip.com/2/104274/1089131/pub/html5.html" target="_blank">Winter 2017</a></strong><br /> <strong><a title="Streaming Media Magazine - European Edition - Autumn 2017" href="https://interactivepdf.uniflip.com/2/104274/1085951/pub/html5.html" target="_blank">Autumn 2017</a></strong><br /> <strong><a title="Streaming Media Magazine - European Edition - Summer 2017" href="https://flipflashpages.uniflip.com/3/104274/372811/pub/html5.html" target="_blank">Summer 2017</a></strong><br /> <strong><a title="Streaming Media Magazine - European Edition - Spring 2017" href="http://go2sm.com/eu0117" target="_blank">Spring 2017</a></strong> (Sourcebook)<br /> <strong><a title="Streaming Media Magazine - European Edition - Winter 2016" href="https://flipflashpages.uniflip.com/3/104274/374897/pub/html5.html" target="_blank">Winter 2016</a></strong>&nbsp;<br /><a title="Streaming Media Magazine - European Edition - Autumn 2016" href="https://flipflashpages.uniflip.com/3/104274/371682/pub/html5.html" target="_blank"><br /></a> <!--<br /><strong> <a title="Streaming Media Magazine - European Edition - Winter 2015" href="https://flipflashpages.uniflip.com/3/104274/372813/pub/html5.html" target="_blank">Winter 2015</a></strong> --></div>


    </div>
    

    
    <br />
</div>

    <div id="bdyMid_page">
        <div class="title">
            <span id="ctl00_ContentPlaceHolder1_ArticleTitle">Streaming Forum Preview: Broadcaster Streaming Strategies</span></div>
        <div class="deck">
            <span id="ctl00_ContentPlaceHolder1_ArticleSummary">Hear speakers from Sky, BT, and CenturyLink discuss their organisations' approaches to OTT technologies, including virtualisation, containerisation, micro services, and encoding, as well as their overarching strategies for reaching multiple devices and audiences.</span></div>
        <div class="byline">           	    
			<div class="date">
            
                    By
                
                    <a id="ctl00_ContentPlaceHolder1_rptAuthors_ctl01_Author" class="ArticleAuthor" href="http://www.streamingmediaglobal.com/Authors/4268-Dom-Robinson.htm">Dom Robinson</a>
			<br />
            <span>Posted on January 24, 2018</span>
			</div>
        </div>
		    <div class="pageNav">
                
                Page 1
                
           </div>
        <div style="float: left;">
            <div><img src="http://dzceab466r34n.cloudfront.net/Images/ArticleImages/113246-2018-Streaming-Forum-FB-145.jpg?display=thumb" border='0'></div>
            
            <div class="ArticleBox">
                
<!-- AddThis Button BEGIN -->

<script type="text/javascript">
var addthis_share = { 
            email_template: "SM" ,
            templates: {twitter: 'check out {{title}} @ {{url}}'}}
</script>

<div class="addthis_toolbox addthis_default_style sharelabel">
    <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=itisharing" class="addthis_button_compact" style="color: #FFFFFF; margin-bottom: 3px;">Bookmark/Share</a>
</div>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=itisharing">
</script>

<!-- AddThis Button END -->
<div class="addthis_toolbox">
    <div class="vertical">
        <a class="addthis_button_email">Email</a> <a class="addthis_button_print">Print</a><a class="addthis_button_digg">Digg</a>
    </div>
</div>

<table width="144" cellpadding="5" cellspacing="0" style="margin-left:7px;">
<tr>
<td align="left" valign="middle" class="fb-send" data-href="http://www.streamingmediaglobal.com/Articles/ReadArticle.aspx?ArticleID=122828">
</td>
</tr>

<tr>
<td align="left" valign="middle">
<div class="fb-like" data-href="http://www.streamingmediaglobal.com/Articles/ReadArticle.aspx?ArticleID=122828" data-send="false" data-layout="button_count" data-width="125" data-show-faces="false"></div>
</td>
</tr>

<tr>
<td align="left" valign="middle">
<a href="http://twitter.com/share" data-text="Streaming Forum Preview: Broadcaster Streaming Strategies" class="twitter-share-button" data-url="http://www.streamingmediaglobal.com/Articles/ReadArticle.aspx?ArticleID=122828" data-count="horizontal" data-via="StreamingMedia" data-related="StreamingMedia.com: The Business, Technology, and Content of Online Video">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
</td>
</tr>

<tr>
<td align="left" valign="middle">
<script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.streamingmediaglobal.com/Articles/ReadArticle.aspx?ArticleID=122828" data-counter="right" data-showzero="true"></script>
</td>
</tr>

<tr>
<td valign="middle" style="padding-bottom:7px;">
<g:plusone size="medium" href="http://www.streamingmediaglobal.com/Articles/ReadArticle.aspx?ArticleID=122828"></g:plusone>
</td>
</tr>

</table>

 
                

            </div>
        </div>
        <p>At <a href="http://www.streaming-forum.com/2018/Programme.aspx" target="_blank">Streaming Forum</a> in London next month, I&rsquo;ll be moderating a session that will take a broad look at how broadcasters are engaging (and in some cases converging) with telecom operators to create the best possible viewing experiences for end users. We will discuss scaling issues and strategies, and how these players are working together to ensure that IP-delivered video is an equal&mdash;and on occasion better&mdash;partner to the traditional technologies that have historically been the bedrock of the broadcasters&rsquo; market proposition.</p><p>We&rsquo;ve got a great lineup of panelists: Rory McVicar, Global Product Lead, CDN &amp; Vyvx - CenturyLink; Ian Parr, Director, TV &amp; Broadband Infrastructure - BT; and Jeff Webb, Principal Streaming Architect - Sky.</p><p>It is always an honour to moderate Streaming Media panels, and this one will be NO exception.&nbsp;Taking a broad topic with our key thought leaders in the sector, we can expect to dig into the strategic thinking of these significant and heavyweight actors in the industry.</p><p>It is interesting that all three organisations blur the lines between broadcaster and telecoms operator and it is on this very topic we will start the discussion. We will look at how they are themselves adopting IP-based/streaming technologies across the spectrum, and dig into some of their use cases.&nbsp;</p><p>Jeff will have warmed us up with the immediately-preceding keynote, &ldquo;Streaming in the Land of Containers&rdquo; (see this <a href="http://www.streamingmediaglobal.com/Articles/Editorial/Featured-Articles/Live-Streaming-at-Sky-Streaming-Forum-Keynote-Preview-122275.aspx" target="_blank">series of articles</a> for a preview of some of what he&rsquo;ll discuss) I am sure that will provide some framework for discussion throughout the day, and he will be able to give us some insight from Sky as it has expanded from satellite broadcaster into something that resembles a telecoms operator.</p><p>Ian will be able to contribute a counterpoint as he explains how BT has changed its&nbsp;business over the years and expanded from telecoms to broadcaster, and I am sure BT's&nbsp;success&nbsp;with <a href="http://tv.bt.com/" target="_blank">BT Vision</a> will form a key part of the&nbsp;discussion.</p><p>Rory looks after Vyvx and the <a href="http://www.centurylink.co.uk/" target="_blank">CenturyLink</a> (formerly Level 3) CDN services in EMEA, and so he will be able to provide the perspective of a Tier 1 global network operator who ensures that broadcasts from around the world can be delivered to audiences in extremely distributed areas.</p><p>We will investigate the cultural, commercial and technical challenges that they have seen over the past years and look into the crystal ball to explore what is around the corner.&nbsp;</p><p>As always, I will take a few moments to focus on virtualisation and orchestration and explore how traditionally slow-moving, appliance-based broadcasters are now keeping up with some of the profound changes that modern telecoms and IT infrastructure are offering up to the ever-changing audience demands.</p><p>We will be touching on what the panel sees as next-generation video encoding and the ranges of target devices and methods of reaching their audiences that they are preparing for.&nbsp;</p><p>And of course we will ensure there is some space for some question and answers from the floor. I'm really excited about the whole event, and for me this panel is going to be a great springboard for a variety of conversations and topics throughout the day.</p><p><a href="http://www.streaming-forum.com/2018/Programme.aspx" target="_blank">Join us!</a>&nbsp;</p>
        
        <div class="readarticle_currentpage pageNav" style="float:right;">
            
            Page 1
            
        </div>
        <div style="padding:10px 0 5px 0;"><div class="fb-comments" data-href="http://www.streamingmediaglobal.com/Articles/ReadArticle.aspx?ArticleID=122828" data-width="658"></div>
</div>        
        <div style="clear:both;">
            
        </div>
    </div>

            </div>

            <!-- begin sponsored link module -->
            <div class="sponlinkbox">
                <div class="sponlinkhdr">SPONSORED LINKS</div>
                <div class="sponlink">
                    
		<a id="ctl00_TextLinksList_ctl00_rptTextLinks_ctl00_TextLink" href="http://tracking.onlineinc.com/sponsorhit.aspx?sponsorship_id=30757" target="_blank" style="font-weight:bold;">Unisphere Research - Delivering Certainty Through In-Depth Analysis of Enterprise Technology, IT, Marketing &amp; Media Trends</a>
	

                </div>
            </div>
            <!-- end sponsored link module -->

        </div>


        <!-- begin footer module -->
        <div id="footerWrapper">
            <div class="container">
                <div id="footer">
                    <div id="ftrLeft" class="ftrMenu">
                        <div class="ftrHeadline">
                            INSIDE STREAMING MEDIA EUROPE
                        </div>
                        <div class="ftrPad ftrFloatL">
                            <ul>
                                <!--<li><a href="http://www.StreamingMediaEurope.net" target="_blank">Blog</a></li>-->
                                <li><a href="http://www.streamingmediaglobal.com/Previous_Issues"><em>SM</em> Magazine</a></li>
                                <li><a href="http://www.streamingmediaglobal.com/Previous_Issues"><em>SM</em> Digital Edition</a></li>
                                <!--<li><a href="http://www.streamingmediaglobal.com/StreamingMediaTV">Streaming Media TV</a></li>-->
                                <li><a href="http://www.streamingmediaglobal.com/ConferenceVideos">Conference Videos</a></li>
                                <li><a href="http://www.streamingmediaglobal.com/Tutorials">Video Tutorials</a></li>
                                <li><a href="http://www.streamingmediaglobal.com/ReadersChoice">Readers Choice</a></li>
                                <!--<li><a href="">Podcasts</a></li>-->
                                <!-- <li><a href="http://www.streamingmediaglobal.com/Research">Research Reports</a></li> -->
                                <li><a href="http://www.streamingmediaglobal.com/PressRelease/">Press Releases</a></li>
                                <li><a href="http://www.streamingmediaglobal.com/WebEvents">Web Events</a></li>
                                <li><a href="http://www.streamingmediaglobal.com/EventsDiary">Events Diary</a></li>
                            </ul>
                        </div>
                        <div class="ftrFloatR">
                            <ul>
                                <li><a href="http://www.streamingmediaglobal.com/Newsletters">Newsletters</a></li>
                                <li><a href="http://www.streamingmediaglobal.com/Articles/News">Industry News</a></li>
                                <li><a href="http://www.streamingmediaglobal.com/Whitepapers">Superguides</a></li>
                                <li><a href="http://www.streamingmediaglobal.com/SponsoredContent">Industry White Papers</a></li>
                                <!--<li><a href="http://forums.streamingmedia.com/">Forums</a></li>-->
                                <li><a href="http://www.streamingmediaglobal.com/Sourcebook">Industry Directory</a></li>
                                <li><a href="http://www.streamingmediaglobal.com/Jobs">Industry Jobs</a></li>
                                <li><a href="http://www.streamingmediaglobal.com/About/About_Us">About Us</a></li>
                            </ul>
                        </div>
                    </div>
                    
<div id="ftrMid" class="ftrMenu">
    <div class="ftrHeadline">
        RESEARCH CENTERS</div>
        <div class="ftrPad ftrFloatL"><ul><li><span class="ftrMenuhead">TOPICS</span><ul><li><a href="http://www.streamingmediaglobal.com/Categories/Legal-Issues_448.aspx">Legal Issues</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Live-Streaming_579.aspx">Live Streaming</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Mobile-Video_444.aspx">Mobile Video</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Music-Radio_445.aspx">Music/Radio</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Online-Video-Platforms_446.aspx">Online Video Platforms</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/OTT-Video_443.aspx">OTT Video</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Video-Advertising_440.aspx">Video Advertising</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Video-Content-Creation-Production_438.aspx">Video Content Creation/Production</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Video-Content-Protection-DRM_441.aspx">Video Content Protection/DRM</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Video-Encoding-Transcoding_439.aspx">Video Encoding/Transcoding</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Video-Formats-Players-Codecs_442.aspx">Video Formats/Players/Codecs</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Video-Hosting-Delivery_437.aspx">Video Hosting/Delivery</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Video-SEO_447.aspx">Video SEO</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/VR-and-360deg%3b-Video_590.aspx">VR and 360&deg; Video</a></li></ul></li></div><div class="ftrPad ftrFloatL"><ul><li>&nbsp;<ul></ul></li></div>
        <div class="ftrFloatL"><ul><li><span class="ftrMenuhead">VERTICALS</span><ul><li><a href="http://www.streamingmediaglobal.com/Categories/Education-Video_452.aspx">Education Video</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Enterprise-Video_450.aspx">Enterprise Video</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Government-Video_453.aspx">Government Video</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Media-Entertainment-Video_451.aspx">Media/Entertainment Video</a></li><li><a href="http://www.streamingmediaglobal.com/Categories/Online-Video-Industry_449.aspx">Online Video Industry</a></li></ul></li></div>
</div>

                    <div id="ftrRight" class="ftrMenu">
                        <div class="ftrHeadline">
                            OTHER ITI SITES
                        </div>
                        <ul>
                            <li><a href="http://www.StreamingMedia.com/">StreamingMedia.com</a></li>
                            <li><a href="http://www.StreamingMedia.com/Producer">Streaming Media Producer</a></li>
                            <li><a href="http://www.destinationCRM.com/" target="_new">destinationCRM</a></li>
                            <li><a href="http://www.econtentmag.com/" target="_new">EContent</a></li>
                            <li><a href="http://www.faulkner.com/" target="_new">Faulkner Information Services</a></li>
                            <li><a href="http://www.InfoToday.com/" target="_new">Information Today</a></li>
                            <li><a href="http://www.InfoToday.eu/" target="_new">Information Today Europe</a></li>
                            <li><a href="http://www.kmworld.com/" target="_new">KMWorld</a></li>
                            <li><a href="http://www.SmartCustomerService.com/" target="_new">Smart Customer Service</a></li>
                            <li><a href="http://www.speechtechmag.com/" target="_new">Speech Technology</a></li>
                            <li><a href="http://www.UnisphereResearch.com/" target="_new">Unisphere Research</a></li>

                        </ul>
                    </div>
                </div>
                <div id="copyright">
                    &copy; 2000 -
                    2018, Streaming Media Europe, an Information Today, Inc. (ITI) company<br />
                    <br />
                    <a style="color: #FFFFFF; text-decoration: none; font-size: 16px;" href="http://www.infotoday.com/privacy.shtml" target="_new">[PRIVACY/COOKIES POLICY]</a><br />
                </div>
            </div>
        </div>

        <script>

            function btnRC1(group,id){
                var pc = 0;
                var tab;
                if(group == "rcTop"){
                    pc = 3;
                }
                if(group == "rcBot"){
                    pc=3;	
                }
                if(pc == 0)
                    return;
		
	
                for (n = 1; n < pc + 1; n++){
                    buf = group+n;
                    tab = group+"Li"+n;
                    if(n == id){
                        document.getElementById(buf).style.display = "block";
                        document.getElementById(tab).className = "tabOn";
                    }
                    else{
                        document.getElementById(buf).style.display = "none";
                        document.getElementById(tab).className = "tabOff";
                    }
                }

            }
        </script>

        <script type="text/javascript">
            var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
            document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
        </script>

        <script type="text/javascript">
            var pageTracker = _gat._getTracker("UA-13073004-3");
            pageTracker._initData();
            pageTracker._trackPageview();
        </script>
        <script type='text/javascript'>
            GA_googleFillSlot("StreamingMediaGlobal-Interstitial");
        </script>
        <!-- end footer module -->
    </form>
</body>
</html>
